Problemas al reconectarme a las partidas.

Comment below rating threshold, click here to show it.

JuanmaXpress

Junior Member

18-12-2010

Hola,

Tengo un gran problema con el juego. Resulta que al estar en una partida, debido a problemas de mi provedor de internet, me viene una oleada de lag y, a veces, se me desconecta de la partida.
Aquí viene mi problem, no puedo volver a conectarme. Me salgo del juego, lo reinicio y le doy a volver a conectar, pero cuando la carga lleva unos 60% (el % de cargado da igual, aveces se me ha salido con 4% y una vez al 100%) o por ahi, se me sale denuevo.
Antes, creia que solo me pasaba en partidas 5v5 desde mi casa, por eso solo jugaba 3v3, pero ahora me acaba de pasar exactamente lo mismo en una 3v3 y he decidido consultar en el foro.
NOTA: juego desde un portátil, no es muy bueno. Pero cuando juego desde casa de un amigo, que tiene otro proveedor de internet, esto nunca me ha pasado ya que nunca se me desconecta.

Y esto me pone nervioso, porque nunca puedo jugar una partida sin miedo a no poder conectarme.

Saludos y gracias de antemano.


Comment below rating threshold, click here to show it.

Skaj

Senior Member

18-12-2010

Puedes empezar comentándonos que proveedor de internet tienes y que velocidad.

Seguramente tu problema es causado por lo que nos comentas.


Comment below rating threshold, click here to show it.

JuanmaXpress

Junior Member

19-12-2010

Pues, esto me pasa en casa de mi padre. Tiene contratado ONO, pero yo lo cojo por wifi ya que como no vivo allí, suelo usar el portátil desde ahí. Creo que son 6mb de velocidad o por ahí.
En casa de mi madre no me pasa lo mismo, tiene jazztel, antes teniamos 20mb pero ahora 1mb, pero igual juego bien. Lo uso por cable.


Comment below rating threshold, click here to show it.

JuanmaXpress

Junior Member

20-12-2010

Se me olvidaba: ya mayoria de veces que no me he podido reconectar, estaba usando Team Speak 3 ya que juego con amigos.
Cuando juego solo muy pocas veces me ha pasado ya que no uso este programa, ¿puede que tenga algo que ver?


Comment below rating threshold, click here to show it.

ErDracu

Senior Wrenchmen

20-12-2010

Probablemente no, pero que con Ono te pase y con Jazztel no, es muy interesante.


Comment below rating threshold, click here to show it.

JuanmaXpress

Junior Member

20-12-2010

Como ya dije, jazztel me llega por el cable, puede que sea por eso. Pero cuando estoy en lo de mi padre que cojo el wifi, me pasa eso. Además, lo que veo paradojico es que el internet al usarlo en la web, el de Ono es más rápido, será porque son 6mb.
He jugado con TS3 abierto por jazztel y me va bien, no se corta.

Hoy me ha vuelto a pasar lo mismo. Estoy con un amigo en una partida y pum, a los 3 minutos se corta el wifi. Voy a el Mozilla Firefox y no habia señal. A los 30 secs, vuelve la Wlan y puedo entrar a internet. Cuando voy a reconectar (sin haber cerrado la pantalla del juego), se reconecta pero todo sigue parado, como si no hubiera hecho nada. Me salí de la partida, reinicié el módem, el juego y volví a reconectar. Cuando llevaba 70% de cargado, se minimiza y me dice que me vuelva a conectar.

El procesador del portatil es de 1.7Gz, puede que debido a eso no de lo suficientemente de tiempo para cargar el juego y se desconecte por eso?
Esque no se, no encuentro la lógica a todo. El Ono es más rápido que jazztel y cuando en jazztel me intento reconectar (lo que probado a propósito), se me reconecta perfectamente.

¿Que me recomendais? Porque esque al final tengo que jugar con el miedo en el cuerpo de no saber si se me va a desconectar en ese momento..


Comment below rating threshold, click here to show it.

ErDracu

Senior Wrenchmen

22-12-2010

Entonces seguramente será que el router que tienes con ONO te provoca desconexiones. Prueba a orientar mejor la antena del router hacia tu PC o trata de construirte, en plan "apaño" una cantenna (busca info en internet que te vendrá mejor explicado) a ver si es problema de cobertura wifi.


Comment below rating threshold, click here to show it.

Kirahh

Junior Member

13-06-2011

juanmna yo tengo el mismo problema desde que instale un router wifi pa que mi padre pillar la conex en el portatil y me jode mucho. as encontrao solucion ?