Welcome to the Forum Archive!

Years of conversation fill a tonne of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out Boards to join in the latest League of Legends discussions.

GO TO BOARDS


LoL Patcher ended unexpectedly!

1
Comment below rating threshold, click here to show it.

Frontliner

Junior Member

09-08-2014

(MAC)

Hello.
When i open my League of Legends app, it's just says it ended unexpectedly and shows a problem report. I have tried restarting the Pc and delete LoL and install again. Doesn't work. I have tried to find answers for this problem overall, but can't find any with this problem.
It started to do this for about 1 month ago.

In the Report it says:
Process: LoLPatcher [945]
Path: /Applications/League of Legends.app/Contents/LoL/RADS/projects/lol_patcher/releases/0.0.0.2/deploy/LoLPatcher.app/Contents/MacOS/LoLPatcher
Identifier: LoLPatcher
Version: ??? (???)
Code Type: X86 (Native)
Parent Process: LoLLauncher [944]

Date/Time: 2014-09-08 18:02:41.851 +0200
OS Version: Mac OS X 10.6.8 (10K549)
Report Version: 6

Hope some1 can help with this annoying problem, so i can start play this amazing game again! ;-)


1