Welcome to the Forum Archive!

Years of conversation fill a tonne of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out Boards to join in the latest League of Legends discussions.

GO TO BOARDS


The login server did not respond

Comment below rating threshold, click here to show it.

Vorian Bones

Junior Member

03-21-2013

I've been trying to log in with my account this morning but it keep saying The login server did not respond.
After the message, Did not receive a response from the server; retrying (attempt 1,2 & 3).
I didn't have a problem until last night.


Comment below rating threshold, click here to show it.

Vorian Bones

Junior Member

03-21-2013

Problem solved.
I restored default settings in IE (though i never used it...).


Comment below rating threshold, click here to show it.

Makkaraleike

Junior Member

03-21-2013

After you have restored default settings you need to set your "safetylevel" to medium. You dont know what it is in english, because I use finnish client. But I hope that you understood.


Comment below rating threshold, click here to show it.

saunapa

Member

03-21-2013

riot....


Comment below rating threshold, click here to show it.

NightMare201

Junior Member

03-22-2013

yeah same problem


Comment below rating threshold, click here to show it.

Jesus J

Senior Member

03-22-2013

bump


Comment below rating threshold, click here to show it.

PohyCZ

Junior Member

03-23-2013

Ok, i found a way how to fix this issue. At least for me.. Go to Internet Explorer -> Internet Options now to Connections tab -> Lan Settings and uncheck Use a proxy server for your LAN... Hope this will help!

Could somebody post this to this thread? (http://na.leagueoflegends.com/board/....php?t=3240692 (http://na.leagueoflegends.com/board/showthread.php?t=3240692)), I don't feel like creating new email just to post it..


Comment below rating threshold, click here to show it.

malishko

Junior Member

03-23-2013

http://n1.netalyzr.icsi.berkeley.edu/summary/id=43ca253f-32125-d757a9cd-e998-4bdb-9596


Comment below rating threshold, click here to show it.

Rothar57

Junior Member

04-23-2013

Sorry for refreshing the thread but i have the same problem and none of your solutions helped me. Yesterday i was playing and everything was normal, i turned my PC off, turned it ON today and i have this problem. Id be grateful for any help


Comment below rating threshold, click here to show it.

Ihatefishes

Junior Member

04-23-2013

Got exactly the same problem...