Welcome to the Forum Archive!

Years of conversation fill a tonne of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out Boards to join in the latest League of Legends discussions.

GO TO BOARDS


The server is currently busy

Comment below rating threshold, click here to show it.

Norby18

Recruiter

02-15-2013

Hey
I have a problem with my client: When i want to log in the game, wrote my IP and PW and clicked on the login button, the client say: "The server is currently busy. Please try again later." Well i tryed it again later, i tryed to repair it, but nothing worked, so if you have any idea for me, pls tell me, cuz i have no more idea...
Thx, bye


Comment below rating threshold, click here to show it.

SoulReaper999

Wrenchmen

02-15-2013

Hello there,

You can try these Solutions:



1) Make sure the “Allow Peer to Peer Transfer (https://support.leagueoflegends.com/attachments/token/qlfnv9hpbwzqnrn/?name=PeertoPeer.png)” option is not selected. You can do this by clicking on the Gear (https://support.leagueoflegends.com/attachments/token/fhgjhc6yfnt1bzb/?name=Gear_Menu.png) icon in the upper right hand corner of the Patcher !!

2)Verify that Internet Explorer is not set to Offline Mode

-Open Internet Explorer
-Press Alt+F to get to the File Menu
-Make sure Work Offline has no Checkmark next to it. If it does, click it to turn this option off.



3)Temporarily turn off Certificates in Internet Explorer :

Open Internet Explorer
Press Alt+T to get to the Tools menu
Select Internet Options
Click on the Advanced Tab
Select “Restore Advanced Settings”
Uncheck "Check for server certificate authentication"


*If you have a more updated version of Internet Explorer you may have to uncheck these settings instead:

1)"Check for server certificate revocation"
2)"Check for publisher's certificate revocation (https://support.leagueoflegends.com/attachments/token/odyzcs3bnx0yyxu/?name=Certificate_Settings.png)"
3)"Warn about certificate address mismatch (https://support.leagueoflegends.com/attachments/token/nullnhatarbbaub/?name=Certificate_Settings_2.png)"



*Warning - After successfully logging in, be sure to revert these settings back to default!*



I hope these solutions would take care of your Issue !!

Best regards.



P.S. Internet Explorer and League of Legends work together so it's not weird that I'm mentioning these Internet Explorer Solutions


Comment below rating threshold, click here to show it.

Mikhail001

Junior Member

02-16-2013

OMG! OMG!
It really worked!

Thank you SoulReaper999!!


Comment below rating threshold, click here to show it.

Norby18

Recruiter

02-16-2013

Thx a lot man
it worked!
luv ya


Comment below rating threshold, click here to show it.

SoulReaper999

Wrenchmen

02-16-2013

No Problem Dudes !!


Comment below rating threshold, click here to show it.

blahhe

Junior Member

02-16-2013

hello SouldReaper999
is it possible to run LOL without internet explorer or around it? see my internet explorer doesn't work so I use goggle Chrome as my standard browser instead and I get this message "the server i currently busy" too..


Comment below rating threshold, click here to show it.

SoulReaper999

Wrenchmen

02-16-2013

Doesn't matter witch search engine you have as your standard browser as long as you Internet Explorer on your computer and the above steps done, it's all good !! e.g I use Mozilla as my main browser, but i keep Internet Explorer Up-to-date, and lol runs with no problem !!


Comment below rating threshold, click here to show it.

blahhe

Junior Member

02-16-2013

yeah okay.. but my internet explorer doesn't work at all, I mean adobe can't update because its also use internet explorer. explorer can't connect with my router or some sort ehm.. I tried change the settings in explorer as you said but internet explorer doesn't even react when i start it. there is just a white screen..


Comment below rating threshold, click here to show it.

SoulReaper999

Wrenchmen

02-16-2013

Download this two things for Internet explorer :

1) User Agent String Utility (http://www.microsoft.com/en-us/download/search.aspx?q=User+Agent+String+Utility)
2) msiserver.reg (http://www.winhelponline.com/blog/wp-content/uploads/msiserver.zip)

*Right-click msiserver.reg and choose Merge.
*Click Yes when asked for confirmation.
*Restart Windows.

That might do the job !!

Let me know if it works for you !!


Best regards .


Comment below rating threshold, click here to show it.

blahhe

Junior Member

02-16-2013

hello again
I downloaded the two things.
but when I Right-clicked msisserver.reg there wasn't and option called Merge I'm afraid so i left-clicked instead and clicked then again yes to some confirmation.. i rebooted the pc.. but my internet explorer makes the samme issues sadly