Game crashing on 98% loading every time.

Comment below rating threshold, click here to show it.

Hard Mode

Member

30-11-2011

So its started after bears updade, when i send a bug report i get this
Crash Report #2667613

A Crash in your Video Driver Process has occurred. Please make sure you have the latest video driver. You can get the latest driver from Intel directly at their website: downloadcenter.intel.com. For more troubleshooting help, please visit our Help & Support Forums.
I did check everything fully updated. Any ideas?


Comment below rating threshold, click here to show it.

Hard Mode

Member

30-11-2011

Updade this only happens on summoners rift


Comment below rating threshold, click here to show it.

Hard Mode

Member

30-11-2011

Its not always 98% but its 9x


Comment below rating threshold, click here to show it.

Kaap0sts

Junior Member

30-11-2011

The same problem over here. I restarted my pc, updated my video driver, got graphics accelerator driver etc. but nothing changes. When I send error report it shows me this:

Crash Report #2669942

A Crash in your Video Driver Process has occurred. Please make sure you have the latest video driver. You can get the latest driver from Intel directly at their website: downloadcenter.intel.com. For more troubleshooting help, please visit our Help & Support Forums.

So, can anyone help me whit this problem or RIOT fix it? Thank you!


Comment below rating threshold, click here to show it.

RavenEater

This user has referred a friend to League of Legends, click for more information

Junior Member

30-11-2011

Same problem here.


Comment below rating threshold, click here to show it.

criptikus

Junior Member

30-11-2011

same problem... played some games.. and now crashes
96% and boom...


Comment below rating threshold, click here to show it.

Hard Mode

Member

30-11-2011

If im sure this is a problem that started with volibears patch. So if im right it will get fixed next patch, that might take f.ing long.


Comment below rating threshold, click here to show it.

Kaap0sts

Junior Member

30-11-2011

Yes, it started after installing the new patch. And now many people need to wait because of bad patch till the next update? Why don't Riot just fix the problems/bugs immediately when they have someone complaining about it? Now that sucks....


Comment below rating threshold, click here to show it.

Hard Mode

Member

30-11-2011

Quote:
Originally Posted by Kaap0sts View Post
Yes, it started after installing the new patch. And now many people need to wait because of bad patch till the next update? Why don't Riot just fix the problems/bugs immediately when they have someone complaining about it? Now that sucks....
You its not that easy and it takes some time to find the problem and to fix it. When you say that they should fix it when someone has complained, if there arent few ppl having this problem its often the persons computers problem


Comment below rating threshold, click here to show it.

Kaap0sts

Junior Member

01-12-2011

I have found a way how to fix this problem! I just deleted the Pando Media Booster and now everything is working fine! I don't know, was it good or not, but it worked.