Welcome to the Forum Archive!

Years of conversation fill a tonne of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out Boards to join in the latest League of Legends discussions.

GO TO BOARDS


[Game]A bug in the original game client appeared after installing PBE

1
Comment below rating threshold, click here to show it.

Emperor MeowMeow

Senior Member

10-13-2011

Priority: Major-Minor

Label: Game, Game star/load screen

Description: I started the Beta client, and noticed that the servers are down. I started the original client to play a few matches(forgetting to close the beta client). So it reported that another instance of the game was running, I pressed yes and it loaded.Logged in, chose dominion game mode. Went past the champ select, and the game was starting. The league of legends logo appeared and a message like "Language files missing, please chose the repair function to fix this problem" (something like that). So I pressed OK, and it stared loading the game, even if seemed like it was crashing. The load screen appeared and everything was blue,no one had champion pictures, and the percentage values displayed under the pictures(because there were no pictures I guess xD). Then the game crashed when I pressed alt-tab and the Bug screen appeared. This is the first time it appeared to me, and I think the Beta client is responsible for it. I will try later to reproduce the bug. I will report if I'm successful in reproducing it.

Repro steps:
1.Stared Beta client
2.Stared Original client(warned me that I was already using another instance)
3.Stared a Dominion Game
4.Language file missing error
5.Load Screen bug
6.Game Crashed


Comment below rating threshold, click here to show it.

NovaKiller

Senior Member

10-13-2011

So have you tried this bug without starting the beta client?


Comment below rating threshold, click here to show it.

shkabo TM

Senior Member

10-13-2011

Well what happened is that when you start LoL client makes an instance of it self. If you start it again, an error appears. When you clicked yes, you continued to use pbe lol instance of client that caused crash.
Launcher then navigates (over that LoL instance) what files to use, and in your case it used pbe files.

At least that's my thoughts.


Comment below rating threshold, click here to show it.

Fluviu

Senior Member

10-13-2011

after i closed the pbe lol client and started the normal client i got the end previous instance, i killed all the lol related running in the task bar, and now, each time i start normal lol client, i get a similar error, that i have an unsupported graphic card and does not support pixel shared 2.0 and i should update the drivers...funny thing is that i played the game just before starting the pbe client.


1