No me Deja Entrar!!

Comment below rating threshold, click here to show it.

Otabol

Junior Member

13-05-2011

Hola, mi problema es el siguiente:

No se que pasa que desde ayer cuando quiero entrar al juego no me deja.

Cuando inicio el juego, me salen las letras LEAGUE OF LEGENDS y desaparecen :S y no ocurre mas nada.

A ver si me podeis echar una mano

Graicas


Comment below rating threshold, click here to show it.

Myler

Member

13-05-2011

Bueno, por fin, despues de 1 semana de las narices, han dado posibles soluciones sobre esto!
Mira, prueba con esto

1) Borrar esto:
C:\Riot Games\League of Legends\RADS\projects\lol_launcher
2) Desactivar UAC
3) Instalar las actualizaciones de windows
4) Iniciar el LoL como administrador


Comment below rating threshold, click here to show it.

Otabol

Junior Member

13-05-2011

He hecho lo que dijiste, Al abrir el juego pasa de las letras y se me abre la ventana de actualizacion del server, Le pincho a jugar y nada de nuevo se me cierra todo :S


Comment below rating threshold, click here to show it.

ErDracu

Senior Wrenchmen

13-05-2011

Puedes decirme si Leeague of legends.exe o Lol.launcher.exe siguen en ejecución, cuando parece que no hace nada? (haz alt control supr para ver los procesos en ejecución)


Comment below rating threshold, click here to show it.

Otabol

Junior Member

13-05-2011

SE queda abierto el proceso:

rads_user_kernel.exe y el LoLLaucher.exe


Comment below rating threshold, click here to show it.

ErDracu

Senior Wrenchmen

13-05-2011

Ya.. ¿está en "no responde"? ¿o por el contrario hace algo?

Si ves que dejandolos un rato no te arranca el juego, termina esos procesos y vuelve a arrancarlos


Comment below rating threshold, click here to show it.

Myler

Member

13-05-2011

Quizas haciendo un arreglo de instalación también se pueda arreglar
PD: Erdracu, necesito hablar contigo, cuando puedas, mira Sky (Kuro te habrá dicho el mio xD) o entra al LoL


Comment below rating threshold, click here to show it.

Otabol

Junior Member

13-05-2011

Que vá no hay manera, los procesos aparecern pero no hacen nada, ponen uso de la CPU 00, o sea inactivos. Los he cerrado unas cuantas veces y vuelto a abrir pero no sucede nada.


Comment below rating threshold, click here to show it.

Otabol

Junior Member

13-05-2011

Ya estaaaaa, repare la instalacion y por ahora funciona, espero que dure!! muchas gracias tios!!